virus

problèmes, trucs, astuces et entraide

Modérateur : Michèle

Avatar de l’utilisateur
sylvain
Messages : 5032
Inscription : 03 Juin 2011 22:59
Localisation : Grand-Sault (N.B.)

virus

Messagepar sylvain » 20 Avr 2013 23:02

Après une mise a jour de Emsisoft anti malware ,mon antivirus avast vient de me signalé que je suis infecté par ce virus : Win32: Evo-gen [Susp]

Misère que dois-je faire :?: :?: :?: :?:

Dois-je re formaté ?

Avatar de l’utilisateur
papo4334
Messages : 2676
Inscription : 04 Mars 2010 02:43
Localisation : Hauts Cantons du 34

Re: virus

Messagepar papo4334 » 21 Avr 2013 00:08

sylvain a écrit :Après une mise a jour de Emsisoft anti malware ,mon antivirus avast vient de me signalé que je suis infecté par ce virus : Win32: Evo-gen [Susp]

Misère que dois-je faire :?: :?: :?: :?:

Dois-je re formaté ?


Il y a des chances que ce soit un faux-positif (un fichier sain détecté comme potentiellement dangereux par un module de recherche générique de variantes d'un virus).

A mon avis, il faut dans un premier temps faire tourner (un scan complet) Malwarebytes' Anti-Malware (un autre que celui qui a pu générer le faux positif) par exemple via ce lien
http://www.malwarebytes.org/mbam/program/mbam-setup.exe

    Si pas de problème tu ignores le message Avast, il sera corrigé dans une prochaine mise à jour de la base virale.
    S'il te signale des fichiers infectés, tu demandes à ce qu'ils soient tous supprimés.

A ce stade, aucun besoin de reformater (ce qui ne doit être fait qu'en dernière extrémité).

Avatar de l’utilisateur
sylvain
Messages : 5032
Inscription : 03 Juin 2011 22:59
Localisation : Grand-Sault (N.B.)

Messagepar sylvain » 21 Avr 2013 00:35

Merci Papo pour ton aide ! je pense bien que c'est un faux positif ! j'ai fait tourné malwarebytes et il na rien trouvé ! j'ai fait ensuite un scan minutieux avec avast ,et lui non plus a rien trouvé ! par contre j,ai utilisé anti threat toolkit et lui a trouvé 13 faux positif ! j'ai effectuer la réparation suggérer et la j'ai perdus l'affichage de mon fond écrans et de ma barre show desktop de Dell :( pour se qui du reste tout semble correct .

Avatar de l’utilisateur
papo4334
Messages : 2676
Inscription : 04 Mars 2010 02:43
Localisation : Hauts Cantons du 34

Messagepar papo4334 » 21 Avr 2013 06:31

Heureux pour toi que ce ne soit pas une vraie infection.

Les éditeurs de logiciels anti-virus, pour lutter contre les variantes de plus en plus fréquentes des virus identifiés (par une « signature) ont mis en place des modules heuristiques qui essayent de détecter ces « variantes » qui sont alors notifiés avec la signature virus XXXX-gen. Le problème c'est qu'ils détectent parfois des faux positifs. En general ces faux positifs ne sont plus détectés quelques heures ou jours plus tard, lors d'une mise à jour de l'antivirus

La conduite à tenir quand on est dans ce cas (infection par un virus XXXX-gen) est, en restant très prudent (suspendre les activités sensibles en cours) :
    1. de ne pas, pour l'instant, faire de suppression du ou des fichiers douteux
    2. de faire tourner un ou mieux deux autres logiciels de détection de logiciels malveillants (indépendants du premier).

Si comme dans ton cas l'infection n'est pas confirmée, on ignore le problème (faux positif) et si besoin on sort de quarantaine le fichier suspecté et on le remet en place.
En revanche si l'infection est confirmée par ce ('ces) autres logiciels, il faut vraiment supprimer les fichiers douteux.

Cela montre l'intérêt d'avoir installé sur son ordinateur en plus de son anti-virus qui travaille en mode "bouclier" (il essaie d'intercepter les malwares à la volée), au moins un autre logiciel qui se mette à jour régulièrement (et si possible deux) permettant de faire un scan complet de l'ordinateur. Il est utile de faire tourner ce deuxième logiciel i) quand l'anti-virus signale un problème (surtout ceux ceux avec signature générique) et ii) à intervalle régulier (au moins une fois par mois et si possible une fois par semaine).

Avatar de l’utilisateur
sylvain
Messages : 5032
Inscription : 03 Juin 2011 22:59
Localisation : Grand-Sault (N.B.)

Messagepar sylvain » 21 Avr 2013 13:01

Marche a suivre bien noté Papo :D :merci:

informatique76
Messages : 7
Inscription : 05 Mars 2017 14:09
Localisation : Rouen
Contact :

Re: virus

Messagepar informatique76 » 13 Juil 2017 17:42

Salut
il faut que tu deinstalle proprement Avast avec revoninstaller ensuite tu redemarres ton PC et tu installes Avira ...il est bcp plus performant qu avast ...
ensuite tu scan ton pc avec ZHPcleaner de Nicolas Coolman ....mais cela ressemble fort a un faux dispositif ....
cordialement Stéphane
https://www.assistanceinformatique76.fr
Dépannage informatique Rouen

Avatar de l’utilisateur
willy59210
Messages : 521
Inscription : 29 Mars 2012 09:08
Localisation : Coudekerque-branche et Loos

Re: virus

Messagepar willy59210 » 17 Juil 2017 11:25

Slt informatique76,

je te confirme que l'informatique a bien évolué en quatre ans, le dernier message de sylvain date quand même du 21 avril 2013 :shock:

Quand on fait remonter un suivi, toujours s'assurer de sa date avant de répondre... :mrgreen: :mdrrr:
Plus je pédale moins vite et moins j'avance plus vite.
Ma liste d'échanges


Revenir vers « Entraide informatique et photo »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité